Banner

Translation by Google

Banner

Banner
Como Instalar Mu Online Global - Instalacion de Webzen Game Starter
(92 votos, media 4.60 de 5)
Escrito por RobertMS   
Sábado, 11 de Septiembre de 2010 10:20
Indice del artículo
Como Instalar Mu Online Global
Instalacion del cliente Mu Online Global Season 6 Episodio 2
Instalacion de Webzen Game Starter
Ingresando al juego
Todas las páginas

 

 

Instalacion de Webzen Game Starter

Este componente es obligatorio si no se instala no se podra ingresar al juego.


1. En este paso hacemos 2 click sobre el icono Mu que esta en el escritorio.

2. En este paso el icono Mu nos dirigira a la website http://muonline.webzen.com del Mu Online ingresamos nuestro ID Y CONTRASEÑA y hacemos click en la casilla LOGIN.

3. Despues de habernos ingresado nuestros datos hacemos click en la casilla START GAME.

4. En este paso como es la primera vez que vamos a ingresar nos pedira que instalemos el componente Webzen Game Starter el cual hacemos click en la casilla INSTALL.
NOTA:
Este componente es obligatorio si no se instala no podras ingresar al juego.

5. En este paso descargaremos el archivo para poder instalarlo hacemos click en la casilla GUARDAR ARCHIVO.

6. Despues de terminar de descargar Webzen Game Starter le hacemos 2 click para empezar la instalacion de este componente.

7. En este paso nos saldra un aviso de seguridad de windows xp le hacemos click en la casilla EJECUTAR.

8. En este paso nos abrira un asistente de instalacion de Webzen Game Starter hacemos click en la casilla NEXT.

9. En este paso nos mostrara la licencia de programa marcamos la casilla I accept the terms of ther license agreement y hacemos click en la casilla NEXT.

10. En este paso el asistente nos pedira empezar ya con la instalacion hacemos click en la casilla INSTALL.

11. En este paso nos monstrara que la instalacion se instalo completamente hacemos click en FINISH.

12. En este ultimo paso el instalador nos señala que tenemos que reiniciar el navegador y que este componente solo funciona en los siguientes navegadores hacemos click en la casilla ACEPTAR.



Última actualización el Miércoles, 07 de Agosto de 2013 23:57
 

Comentarios   

 
0 #752 RobertMS 02-06-2014 00:04
Cito a raulsilver:
ayuda no me carga la barra mu online windows 7 como hagoooo

probastes descargando este cliente y instalandolo.
az310865.vo.msecnd.net/muonline/MU1_05F_Full%28Eng%29.exe
Citar
 
 
+1 #751 raulsilver 30-05-2014 19:38
ayuda no me carga la barra mu online windows 7 como hagoooo
Citar
 
 
+1 #750 Julio Cesar 06-04-2014 08:29
Hola Roberth mi problema es que al darle PLAY carga pero no llega a abrir la ventana del GAMESTAR y no se a que se debe, mi laptop es AMD A4-5000 APU with Radeon(TM) HD Grafihics 1.50GHz recien la compre, ps lo instale todo el mu pero no corre espero tu respuesta gracias.
Citar
 
 
0 #749 jccajcj 06-04-2014 08:04
Hola Roberth mi problema es que una vez que le doy click a PLAY no aparece la ventana del GAMESTAR, al parecer no carga completo pero no se cual es el problema ayuda por fa.
Citar
 
 
0 #748 jccajcj 06-04-2014 07:47
Cito a RobertMS:
Cito a car:
hola amihos alguien me ayude no puedo entrar al juego ya lo descargue pero no instala bien un buen consejo para instalar el juego ...... yo lo instalo pero al darle comenzar el juego no quiere cargar se queda en cero una ayuda

especifica en que parte se queda

al momento de darle click a play carga pero no completo y no llega a aparecer la ventana de gamestar
Citar
 
 
0 #747 RobertMS 14-03-2014 23:55
Cito a aguchein:

eso es lo primero que hice, amigo

el problema es que un parche mal actualizado a generado ese error.
eso deberia solucionarse borrando la carpeta de mu tambien limpiando el registro del sistema y instalando de nuevo el mu.
Citar
 
 
0 #746 aguchein 14-03-2014 20:20
Cito a RobertMS:
Cito a aguchein:


hice eso y aún así no me funca, habrá alguna otra solución?

desinstala el mu y vuelvelo a instalar.

eso es lo primero que hice, amigo
Citar
 
 
0 #745 RobertMS 14-03-2014 01:23
Cito a kikiurias:
si te mando la imajen de ese problema no vas a encontrar nada de malo ya que te digo que si carga el launcher y de hecho carga tambien el gameguard pero acavando de cargar el gameguard ya se queda ahi y no me habre nada. sera problema de la tarjeta de video o que, en las esepciones ya tengo puesto el main,actualice la tarjeta de video y en el panel de control envidia le desactive la opcion de optimizacion enlazada. ya no se que hacer

borra la carpeta gameguard que esta dentro del cliente de mu y prueba de nuevo.
Citar
 
 
0 #744 RobertMS 14-03-2014 01:15
Cito a aguchein:


hice eso y aún así no me funca, habrá alguna otra solución?

desinstala el mu y vuelvelo a instalar.
Citar
 
 
0 #743 kikiurias 13-03-2014 22:01
si te mando la imajen de ese problema no vas a encontrar nada de malo ya que te digo que si carga el launcher y de hecho carga tambien el gameguard pero acavando de cargar el gameguard ya se queda ahi y no me habre nada. sera problema de la tarjeta de video o que, en las esepciones ya tengo puesto el main,actualice la tarjeta de video y en el panel de control envidia le desactive la opcion de optimizacion enlazada. ya no se que hacer
Citar
 
 
0 #742 aguchein 13-03-2014 19:52
Cito a RobertMS:
Cito a maggno:
buenas roberth te envio porque anteriormente usaba el mu pero reistale de nuevo el cliente y el parche nuevo todo bn hasta alli ampiezo a acctualizar el cliente a lo que llega a 46% me sale un msj diciendo "runtime error" espero me des la manito para ver q puedo hacer graias de antemano

1. desinstala desde panel de control esto. Microsoft Visual C++ 2005 Microsoft Visual C++ 2008

2. limpia el registro del tu sistema con el CCLEANER 3. descarga desde el internet Microsoft Visual C++ 2005 Microsoft Visual C++ 2008 y los instalas.


hice eso y aún así no me funca, habrá alguna otra solución?
Citar
 
 
0 #741 RobertMS 10-03-2014 00:13
Cito a kikiurias:
hola robert tengo un problema y espero que me ayudes. Fijate que acavo de instalas xp profesional 64 bits pero tengo el problema de que cuando en el launcher me sale conect le pico ahi y carga pero no me conecta al server ni nada , no se que pase. Me podrias ayudar con ese problema pls

imagen del error.
Citar
 
 
0 #740 kikiurias 09-03-2014 19:35
hola robert tengo un problema y espero que me ayudes. Fijate que acavo de instalas xp profesional 64 bits pero tengo el problema de que cuando en el launcher me sale conect le pico ahi y carga pero no me conecta al server ni nada , no se que pase. Me podrias ayudar con ese problema pls
Citar
 
 
0 #739 vale 23-02-2014 14:27
Cito a RobertMS:
Cito a punkmetla:
:sad: Yo tengo el mismo problema desde ya casi 1 año al logear de la pagina me sale sing acount a cada rato tengo internet con cable, e limpiado con ccleaner todo los cache historial y mas pero el problema persiste solo puedo entrar despues de tantas veces , o a veces ya ni entro espero nos ayuden a muchos q tenemos este problema

es un problema de conexion, tu internet debe tener algun puerto bloqueado por eso no de deja ingresar de forma continua.


que se puede hacer para arreglar este problema?
Citar
 
 
+3 #738 p3dr0 30-01-2014 20:56
Hola robert tengo un problema al cargar el Mu online me sale "the game clientis loaded only throug the official website closing the application please try again" y no puedo entrar al juego tengo el antivirus avast y mi pc tiene el windows XP ..
Citar
 
 
0 #737 RobertMS 02-01-2014 23:02
Cito a GoodLike:
Buenas ami me pasa lo siguiente:

YAA INSTALE TODO LO BAJE MEDIANTE OPERA UNA VES YA INSTALADO EL MU ME CREO UN ACCESO DIRECTO EN MI ESCRITORIO PERO CUANDO LE DOY DOBLE CLICK AL ICONO ME SALTA: no se a encontrado la aplicacion me pueden ayudar please

para ingresar al mu es asi.

1. ingresas muonline.webzen.com
2. logeate con tu id y contraseña
3. apreta en donde dice PLAY.
4. si es la primera vez que ingresas te pedira que instales algo lo instalas y reinicias tu pc.
5. sigues los procedimientos 1, 2,3 y ahora te cargara el launcher y pones STAR GAME y cuando ingreses al juego solo escribes tu contraseña.
Citar
 
 
0 #736 RobertMS 02-01-2014 22:51
Cito a punkmetla:
:sad: Yo tengo el mismo problema desde ya casi 1 año al logear de la pagina me sale sing acount a cada rato tengo internet con cable, e limpiado con ccleaner todo los cache historial y mas pero el problema persiste solo puedo entrar despues de tantas veces , o a veces ya ni entro espero nos ayuden a muchos q tenemos este problema

es un problema de conexion, tu internet debe tener algun puerto bloqueado por eso no de deja ingresar de forma continua.
Citar
 
 
0 #735 GoodLike 01-01-2014 05:58
Buenas ami me pasa lo siguiente:

YAA INSTALE TODO LO BAJE MEDIANTE OPERA UNA VES YA INSTALADO EL MU ME CREO UN ACCESO DIRECTO EN MI ESCRITORIO PERO CUANDO LE DOY DOBLE CLICK AL ICONO ME SALTA: no se a encontrado la aplicacion me pueden ayudar please
Citar
 
 
0 #734 punkmetla 29-12-2013 13:36
:sad: Yo tengo el mismo problema desde ya casi 1 año al logear de la pagina me sale sing acount a cada rato tengo internet con cable, e limpiado con ccleaner todo los cache historial y mas pero el problema persiste solo puedo entrar despues de tantas veces , o a veces ya ni entro espero nos ayuden a muchos q tenemos este problema
Citar
 
 
0 #733 RobertMS 23-12-2013 00:38
Cito a Monica Dulce:
Hola baje Browser, Launcher, mu, cambie DNS, borre Game Guard, ya no se que mas hacer. Me da erroe GG 380, 110 etc . Tengo XP Ayudaaaa!!! Gracias!

revisa esto tal vez te sirva.
https://apps.facebook.com/forumforpages/110310239010703/79d106e8-3a3f-4e6c-866f-17cf31bb9c07/0
Citar
 
 
0 #732 Monica Dulce 18-12-2013 15:55
Hola baje Browser, Launcher, mu, cambie DNS, borre Game Guard, ya no se que mas hacer. Me da erroe GG 380, 110 etc . Tengo XP Ayudaaaa!!! Gracias!
Citar
 
 
0 #731 RobertMS 14-12-2013 11:49
Cito a Jesus:
Epa viejo tengo un problema al darle Play al mu global, ya instale todo perfectamente, ingreso a la web oficial y todo bien... pero cuando le doy a Play me sale el Sign-in to your account a cada instante, cierro secion y vuelvo a ingresar a la pagina y me sale otra vez el Sign-in to your accoun. sigo intentando varias veces hasta que de repente sale el louncher y puedo jugar, pero no es la idea... no quiero estar con esa ladilla de cerrar y abrir secion a cada momento para poder entrar :-? Saludos!

es un error que suele suceder a personas que usan conexion compartida de internet (por USB o Wifi).
solucion para eso es tener el internet por cable directo.
Citar
 
 
0 #730 RobertMS 14-12-2013 11:43
Cito a maggno:
buenas roberth te envio porque anteriormente usaba el mu pero reistale de nuevo el cliente y el parche nuevo todo bn hasta alli ampiezo a acctualizar el cliente a lo que llega a 46% me sale un msj diciendo "runtime error" espero me des la manito para ver q puedo hacer graias de antemano

1. desinstala desde panel de control esto. Microsoft Visual C++ 2005 Microsoft Visual C++ 2008

2. limpia el registro del tu sistema con el CCLEANER 3. descarga desde el internet Microsoft Visual C++ 2005 Microsoft Visual C++ 2008 y los instalas.
Citar
 
 
0 #729 Jesus 23-11-2013 01:25
Epa viejo tengo un problema al darle Play al mu global, ya instale todo perfectamente, ingreso a la web oficial y todo bien... pero cuando le doy a Play me sale el Sign-in to your account a cada instante, cierro secion y vuelvo a ingresar a la pagina y me sale otra vez el Sign-in to your accoun. sigo intentando varias veces hasta que de repente sale el louncher y puedo jugar, pero no es la idea... no quiero estar con esa ladilla de cerrar y abrir secion a cada momento para poder entrar :-? Saludos!
Citar
 
 
0 #728 maggno 19-11-2013 17:51
buenas roberth te envio porque anteriormente usaba el mu pero reistale de nuevo el cliente y el parche nuevo todo bn hasta alli ampiezo a acctualizar el cliente a lo que llega a 46% me sale un msj diciendo "runtime error" espero me des la manito para ver q puedo hacer graias de antemano
Citar
 
 
0 #727 RobertMS 06-10-2013 01:41
Cito a remso:
el link que me mandaste no lo puedo abrir ... podrias mandarme otro?

cliente full
az310865.vo.msecnd.net/muonline/MU1_04M_Full%28Eng%29.exe

parche
www.mediafire.com/?fpla4ayn43rk2t3
Citar
 
 
0 #726 remso 05-10-2013 18:30
el link que me mandaste no lo puedo abrir ... podrias mandarme otro?
Citar
 
 
0 #725 RobertMS 05-10-2013 00:51
Cito a remso:
hola ... tegon un problema ... al instalar el complemento de webzeben me sale algo parecido a un error ke me dice algo de 64 bits .. i al inicialisar el cliente solo carga hasta el 99%

hola, aqui puedes encontrar el ultimo cliente full y con su parche respectivo.
https://apps.facebook.com/forumforpages/110310239010703/e8db3b83-18fe-4682-bb6c-da3e2531c056/0
Citar
 
 
0 #724 RobertMS 05-10-2013 00:44
Cito a guido010:
hola, me acabo de bajar el mu, lo intalo todo perfecto se actuliza todo bien, pero ala hora de entrar al juego, se carga pero me sale nprotect gameguard??? q debo hacer, twngo windows 7

prueba borrando la carpeta de GAMEGUARD que estand dentro del cliente de mu, si todavia sigues con ese problema revisa tu pc tal vez tenga virus.
Citar
 
 
0 #723 remso 04-10-2013 09:02
hola ... tegon un problema ... al instalar el complemento de webzeben me sale algo parecido a un error ke me dice algo de 64 bits .. i al inicialisar el cliente solo carga hasta el 99%
Citar
 
 
0 #722 guido010 04-10-2013 01:17
hola, me acabo de bajar el mu, lo intalo todo perfecto se actuliza todo bien, pero ala hora de entrar al juego, se carga pero me sale nprotect gameguard??? q debo hacer, twngo windows 7
Citar
 
 
0 #721 RobertMS 03-10-2013 01:52
Cito a malandra:
Hola Robert, tengo un problema para iniciar el juego. Lo descargue, instale el parche y tambien actualice al 100%. El problema esta en el momento que le doy click a "start game" en el launcher... logicamente desparece y en lugar de aparecer el game guard simplemente aparece el launcher de nuevo. Hay alguna solución para esto?

Gracias de antemano.

puede ser problema del parche.
aqui te dejo una pagina donde puedes descargar el ultimo parche.
https://apps.facebook.com/forumforpages/110310239010703/e8db3b83-18fe-4682-bb6c-da3e2531c056/0
Citar
 
 
0 #720 malandra 02-10-2013 16:56
Hola Robert, tengo un problema para iniciar el juego. Lo descargue, instale el parche y tambien actualice al 100%. El problema esta en el momento que le doy click a "start game" en el launcher... logicamente desparece y en lugar de aparecer el game guard simplemente aparece el launcher de nuevo. Hay alguna solución para esto?

Gracias de antemano.
Citar
 
 
0 #719 RobertMS 14-08-2013 01:12
Cito a D3core:
Hola, tengo problema con el launcher, no me actualiza el cliente y se detiene a 99%. Que hago?

hola, aqui puedes encontrar el cliente full y el ultimo parche actualizado hasta la fecha.
https://apps.facebook.com/forumforpages/110310239010703/e8db3b83-18fe-4682-bb6c-da3e2531c056/0
Citar
 
 
0 #718 D3core 14-08-2013 00:17
Hola, tengo problema con el launcher, no me actualiza el cliente y se detiene a 99%. Que hago?
Citar
 
 
0 #717 RobertMS 08-08-2013 00:01
Cito a DiegoX2:
;-) Que tal men, tengo un problema. Todos los Mu me parecian muy faciles asi que decidi bajarme este para que sea un reto pero me lo baje lo instale todo y entro poniendo play desde la pg todo bien. pero cuando estoy adentro del juego para loguearme me sale ya un id y no puedo borrarlo y cuando tipeo la contraseña me tira incorrecta y he cambiando mi contra 6 veces y todavia los asteriscos que me salen como id nisiquiera coinciden con el largo de mi id :-x AYUDAAAA PORFFFA AA

hola, lamento informarte que webzen.com tiene ese error con las cuentas nuevas, tienes que esperar de 1 a 3 dias para poder ingresar y no te salga ese error de contraseña incorrecta.
Citar
 
 
0 #716 DiegoX2 07-08-2013 03:23
;-) Que tal men, tengo un problema. Todos los Mu me parecian muy faciles asi que decidi bajarme este para que sea un reto pero me lo baje lo instale todo y entro poniendo play desde la pg todo bien. pero cuando estoy adentro del juego para loguearme me sale ya un id y no puedo borrarlo y cuando tipeo la contraseña me tira incorrecta y he cambiando mi contra 6 veces y todavia los asteriscos que me salen como id nisiquiera coinciden con el largo de mi id :-x AYUDAAAA PORFFFA AA
Citar
 
 
0 #715 RobertMS 05-08-2013 11:16
Cito a Herzen Torres:
buenos noches quiciera ver si pueden ayudarme con este pequeña duda que tengo si despues de instalar el cliente full tambien debo instalar su parche o solamente el instalador y ya??? gracias

hola, el parche es un alternativo si es que problemas en actualizar el mu automaticamente .
Citar
 
 
0 #714 Herzen Torres 05-08-2013 01:14
buenos noches quiciera ver si pueden ayudarme con este pequeña duda que tengo si despues de instalar el cliente full tambien debo instalar su parche o solamente el instalador y ya??? gracias
Citar
 
 
0 #713 RobertMS 15-07-2013 01:41
Cito a janki:
perdon necesito ayuda urgente cuando entro a webzen y intento instalar el mu me da un error que dice mu/date/world2/tile1557

descarga este cliente full.
webzengp.blob.core.windows.net/muonline/MU1_04B+_Full(Eng).exe
despues de instalarlo parchalo con este parche.
www.mediafire.com/?azanmth985oh6sj
Citar
 
 
0 #712 janki 14-07-2013 12:27
perdon necesito ayuda urgente cuando entro a webzen y intento instalar el mu me da un error que dice mu/date/world2/ tile1557
Citar
 
 
+1 #711 RobertMS 26-06-2013 01:33
Cito a gonzalo:
Hola cuando entro al mu global, me pide la contraseña y yo lo ingreso pero me dice que es incorrecta y nose que mas hacer. necesito ayuda

Hola, recientemente hicieron una migracion de DNS, te recomiendo que te crees otra cuenta y envies un ticket donde informes ese problema.
dentro del ticket inserta todo la informacion posible para que puedas recuperar la contraseña anterior si no puedes desde el correo.
Citar
 
 
+1 #710 gonzalo 25-06-2013 20:34
Hola cuando entro al mu global, me pide la contraseña y yo lo ingreso pero me dice que es incorrecta y nose que mas hacer. necesito ayuda
Citar
 
 
0 #709 cristiangmo 17-06-2013 10:09
muy bueno el video en youtube sobre la instalacion en windows 8 gracias robert!!!!!!!!! !
Citar
 
 
+1 #708 cristiangmo 17-06-2013 09:36
tengo un problema con el launcher del gmo... cuando me logueo en la web y quiero abrir el juego me sale el launcher... y cuando le doy game start me vuelve a saltar la ventana del launcher y me rechaza cuando le doy click en esta porque me dice que el juego solo se lanza desde la web como puedo solucionar esto?
Citar
 
 
0 #707 Leaked 04-06-2013 10:43
Hola Tengo una duda, Yo juego mu online xxx y tambien tiene la mu shop, pero no se si sea lo mismo que este servidor, ya qque el mismo mu me redirecciono aqui para "ganar w coins" mi duda es para q sirve el parche que esta en la descarga, lo meto en la carpeta del servidor de muonline xxx o tengo que descargar el server de aqui?
Citar
 
 
0 #706 RobertMS 01-06-2013 00:31
Cito a Iván NN:
Hola necesito tu ayuda robert:
Lo que me pasa es que despues de q se instala el game starter y el launcher se empieza a actualizar, este para de hacerlo y me sale un mensaje de error en blanco sin ningun texto solo con la x roja(a veces al 9% o al 30% de la barra azul).ya reinsatle varias veces siempre resetando y lo mismo, probe copiando donde corresponde el parche del 7 de marzo y lo mismo. Ya cansado fui a la carpeta de instalacion y modifique el archivo cofig.ini y el patch.log cambiando la version (1.04.26 por 1.05.26) para engañar al launcher y que me inicie el juego, inicia to bien pero cuando elijo el servidor me dice q hay na version mas reciente que tengo que bajar..asi q despues de todo el auto update ese era nesesario =).. y asi estube.uso el explorer 32 bit, tengo el avast desactivado..es normal que tarde tanto el autoupdate?
mi sist es win7 64 bit, i3 530-m hd6870 (catalyst 13.1) ram ddr3 4gb kingstone

Cito a Lemur2:
Tengo el mismo problema que Iván, luego de darle play en la web se abre el launcher y empieza a cargar el update, pero se queda congelado al 20%, ya he probado desactivando mi antivirus y dandole permisos con el firewall de windows pero el problema persiste sin dejarnos jugar :(
Por favor que alguien nos ayude.

aqui pueden encontrar el cliente full con el parche actualizado hasta la fecha actual.
https://apps.facebook.com/forumforpages/110310239010703/e8db3b83-18fe-4682-bb6c-da3e2531c056/0
Citar
 
 
0 #705 Lemur2 31-05-2013 15:58
Tengo el mismo problema que Iván, luego de darle play en la web se abre el launcher y empieza a cargar el update, pero se queda congelado al 20%, ya he probado desactivando mi antivirus y dandole permisos con el firewall de windows pero el problema persiste sin dejarnos jugar :(
Por favor que alguien nos ayude.
Citar
 
 
+1 #704 Iván NN 08-05-2013 11:35
Hola necesito tu ayuda robert:
Lo que me pasa es que despues de q se instala el game starter y el launcher se empieza a actualizar, este para de hacerlo y me sale un mensaje de error en blanco sin ningun texto solo con la x roja(a veces al 9% o al 30% de la barra azul).ya reinsatle varias veces siempre resetando y lo mismo, probe copiando donde corresponde el parche del 7 de marzo y lo mismo. Ya cansado fui a la carpeta de instalacion y modifique el archivo cofig.ini y el patch.log cambiando la version (1.04.26 por 1.05.26) para engañar al launcher y que me inicie el juego, inicia to bien pero cuando elijo el servidor me dice q hay na version mas reciente que tengo que bajar..asi q despues de todo el auto update ese era nesesario =).. y asi estube.uso el explorer 32 bit, tengo el avast desactivado..es normal que tarde tanto el autoupdate?
mi sist es win7 64 bit, i3 530-m hd6870 (catalyst 13.1) ram ddr3 4gb kingstone
Citar
 
 
0 #703 RobertMS 29-04-2013 01:10
Cito a baron rojo:
tengo el problema que me sale el mensaje deque se debe cargar en la pagina oficial... para arreglarlo se debe hacer con una carpeta que se llama programdata y no tengo esa carpeta ayuda porfavor

Activa la opcion "VER ARCHIVOS OCULTOS Y DE SISTEMA" para poder ver la carpeta que dices.
Citar
 
 
0 #702 baron rojo 26-04-2013 12:44
tengo el problema que me sale el mensaje deque se debe cargar en la pagina oficial... para arreglarlo se debe hacer con una carpeta que se llama programdata y no tengo esa carpeta ayuda porfavor
Citar
 

Escribir un comentario


Código de seguridad
Refescar